Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Pitch Me Crashing In Cubase 9
Rating 5 V
Gmontano
post Jan 15 2017, 04:51 AM
Post #1


Newbie
*

Group: Members
Posts: 4
Joined: 31-March 13
Member No.: 12,672



Error is in fxPitchShifter.h

Assertion failed!

line:107

Expression x >= 0 && x < SIN_TABLE_SIZE
Go to the top of the page
 
+Quote Post
johnk
post Jan 16 2017, 01:21 AM
Post #2


Member
**

Group: Members
Posts: 24
Joined: 14-January 17
Member No.: 22,496



Ouch...

Now getting Pitch Me crash in Reaper 5.311. Up to now, only Basspeg was not working.

Disclaimer is I'm still using win XP and just updated Reaper. Who knows. Fleeting message too quick to catch about the 2005 C++ involvement. Happened only once (error message), now it just crashes if the knobs are moved.

Starting a new project allows Pitch Me to function, so something fragile bouncing up against other third party plugs probably.

Go to the top of the page
 
+Quote Post
DH-DC
post Jan 18 2017, 02:59 AM
Post #3


Newbie
*

Group: Members
Posts: 3
Joined: 15-November 14
Member No.: 17,045



I had something similar to this with PITCH ME. I was trying to click through the Presets and got some C++ error messages. Eventually the Plug-in crashed my Host. Live 9 Suite 9.7.1 on W7 64-bit Home Premium using 32-bit Host and Plug-in.

QUOTE (johnk @ Jan 16 2017, 02:21 AM) *
Ouch...

Now getting Pitch Me crash in Reaper 5.311. Up to now, only Basspeg was not working.

Disclaimer is I'm still using win XP and just updated Reaper. Who knows. Fleeting message too quick to catch about the 2005 C++ involvement. Happened only once (error message), now it just crashes if the knobs are moved.

Starting a new project allows Pitch Me to function, so something fragile bouncing up against other third party plugs probably.

Go to the top of the page
 
+Quote Post
Perry Diels
post Jan 18 2017, 05:25 PM
Post #4


Newbie
*

Group: Members
Posts: 7
Joined: 10-December 14
From: Machelen - BE
Member No.: 17,267



Same here with Cubase 9 (64-bit Windows)... when scrolling through the presets sometimes a C++ error comes up.
But this one is not reproducible, sometimes it happens an sometimes not. I will try to find a reproducible scenario
Go to the top of the page
 
+Quote Post
Ashley Smith
post Jan 27 2017, 04:06 PM
Post #5


Advanced Member
***

Group: Team
Posts: 92
Joined: 3-December 15
From: Derby - UK
Member No.: 19,223



Thanks for the reports! I've pushed them all to our dev's. The assertion error is DSP, the Basspeg crash has been fixed and I've been pushing test builds to those that have reported through our support system with success. We'll have a new build with all fixes up asap. Apologies on behalf of the team for slow reply we have been workiung on these issues but teh team have been away at NAMM also this past week / half so support was staggered. Rest assure we're on the case and we'll get these plugs to you soon!

cool.gif


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
IRCAMLab Support
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 22nd June 2017 - 11:14 PM