Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Pro Series Not Working, instant crashes AU VST and AAX32bit native
matt_the_manic
post Feb 6 2017, 06:01 PM
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 15-March 13
Member No.: 12,133



on mac os 10.6.8 I get instant crashes everytime I try to intstantiate one of the three plugins... any ideas how to fix this? thank you! Matt
Go to the top of the page
 
+Quote Post
Ashley Smith
post Feb 15 2017, 05:28 PM
Post #2


Advanced Member
***

Group: Team
Posts: 84
Joined: 3-December 15
From: Derby - UK
Member No.: 19,223



Hi Matt,

I believe we have been in correspondence on this through our support help desk. Please note that our plug-ins are compatible with OS X 10.7 through compiling and above (and we highlighy recommend utilising 10.9 or above as under our support remit for internal testing and qualification moving forward).

Best regards,


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
IRCAMLab Support
Go to the top of the page
 
+Quote Post
matt_the_manic
post Feb 16 2017, 06:19 PM
Post #3


Newbie
*

Group: Members
Posts: 2
Joined: 15-March 13
Member No.: 12,133



Hi Ashley! yes we have been in touch and thanks again for the excellent costumer support on this issue! I wrote this note here while I was looking for additional advice by other users while trying to figure out what was going on. I am glad to say you and your support team were very helpful indeed. my entire system is just way too old now. anyway thanks again and all the best to you and the entire staff at plug&mix headquarters! :-) Matt
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 24th March 2017 - 03:11 PM