Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Can't Add Items To Cart
Rating 5 V
 
teleophonema
post Sep 4 2021, 05:16 AM
Post #1


Newbie
*

Group: Members
Posts: 5
Joined: 26-November 19
Member No.: 29,568



Attempting to add to cart redirects to https://store.dontcrack.com/cookie_usage.php

In Brave and Edge browsers. Here are my dontcrack cookies in Edge. I am not blocking cookies.



This post has been edited by teleophonema: Sep 4 2021, 05:16 AM
Go to the top of the page
 
+Quote Post
Ashley Smith
post Sep 7 2021, 02:53 PM
Post #2


Advanced Member
***

Group: Members
Posts: 239
Joined: 3-December 15
From: Notinghamshire - UK
Member No.: 19,223



Hi,

For any and all technical support, please be sure to contact the support team here - https://help.dontcrack.com

We would suggest you delete those cookies and your browser cache, and/or try another browser such as Chrome, or Firefox. There may be an issue or an extension you have installed preventing cookies being written from the server to your specific browser.

Thanks!


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
ircamLAB Support
BBE Plugins Support
Go to the top of the page
 
+Quote Post
teleophonema
post Sep 7 2021, 04:38 PM
Post #3


Newbie
*

Group: Members
Posts: 5
Joined: 26-November 19
Member No.: 29,568



Basically just letting you know. I certainly have no trouble with cookies on other sites and only have one add-on, and that's in Brave. Works fine in IE. I imagine few people use Brave but a lot use Edge.
Go to the top of the page
 
+Quote Post
AtomOne
post Dec 17 2021, 07:25 PM
Post #4


Newbie
*

Group: Members
Posts: 3
Joined: 6-December 13
Member No.: 14,433



QUOTE (teleophonema @ Sep 3 2021, 11:16 PM) *
Attempting to add to cart redirects to https://store.dontcrack.com/cookie_usage.php

In Brave and Edge browsers. Here are my dontcrack cookies in Edge. I am not blocking cookies.



Same thing here in Chrome.. all cookies enabled.. i added one, then went to add another, and boom, error... i cant add another... is my wife in charge of the site now? =)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 29th January 2022 - 04:36 AM
DontCrac[k] © 2005 - 2009