Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Bus Driver Incompatible With Latest Osx Versions
zmix
post Jan 30 2016, 08:52 PM
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 4-February 14
Member No.: 15,459



validating Audio Unit BusDriver by Nomad Factory:

AU Validation Tool
Version: 1.6.1a1
Copyright 2003-2013, Apple Inc. All Rights Reserved.
Specify -h (-help) for command options

--------------------------------------------------
VALIDATING AUDIO UNIT: 'aufx' - 'NFBD' - 'Nomd'
--------------------------------------------------
Manufacturer String: Nomad Factory
AudioUnit Name: BusDriver
Component Version: 1.0.0 (0x10000)
Component's Bundle Version: 1.0.0

* * PASS
--------------------------------------------------
TESTING OPEN TIMES:
COLD:
Time to open AudioUnit: 16540.820 ms
WARM:
Time to open AudioUnit: 2583.371 ms
2016-01-30 14:46:58.032 auvaltool[6697:637081] 14:46:58.031 WARNING: 140: This application, or a library it uses, is using the deprecated Carbon Component Manager for hosting Audio Units. Support for this will be removed in a future release. Also, this makes the host incompatible with version 3 audio units. Please transition to the API's in AudioComponent.h.
FIRST TIME:
FATAL ERROR: Initialize: result: -10867


validation result: couldn't be opened
Go to the top of the page
 
+Quote Post
Ashley Smith
post Feb 1 2016, 12:32 PM
Post #2


Advanced Member
***

Group: Team
Posts: 125
Joined: 3-December 15
From: Nottingham - UK
Member No.: 19,223



Hi,

Product has been updated to version 1.0.1 to fix 'Licenses' folder creation issue. Please download here:

http://download.plugivery.com/pvdl/?do=bro...iver&bid=39

Re-install and proceed to activate again with the serial number provided in your confirmation mail...

Ensure there are no spaces in-front or at end, otherwise it won't work!

--------

Please delete the cache file found in /Users/<your name>/Library/Caches/AudioUnitCache

Thus will force Logic to rescan all audio units at launch. You may then confirm authroization in AU Manager.

If you have any further issues, please kindly contact us via support (link in my signature).

Best regards,


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
IRCAMLab Support
Go to the top of the page
 
+Quote Post
zmix
post Feb 1 2016, 02:40 PM
Post #3


Newbie
*

Group: Members
Posts: 3
Joined: 4-February 14
Member No.: 15,459



Thank you for your quick response. Unfortunately the new installer gives the same AUvaltool crash.

NomadFactory BusDriver AllPlugins all Mac v1.0.1(010010).zip


I manually removed the previous component, deleted the AU cache and reinstalled from the new download link and get the same error.

I also get a warning that the plugin was not installed correctly and could not be loaded

The crash report lists the same version number as the previous download, perhaps there is an error in the link?



validating Audio Unit BusDriver by Nomad Factory:

AU Validation Tool
Version: 1.6.1a1
Copyright 2003-2013, Apple Inc. All Rights Reserved.
Specify -h (-help) for command options

--------------------------------------------------
VALIDATING AUDIO UNIT: 'aufx' - 'NFBD' - 'Nomd'
--------------------------------------------------
Manufacturer String: Nomad Factory
AudioUnit Name: BusDriver
Component Version: 1.0.0 (0x10000)
Component's Bundle Version: 1.0.0

* * PASS
--------------------------------------------------
TESTING OPEN TIMES:
COLD:


validation result: crashed validation


Removed, re-downloaded, reinstalled:

validating Audio Unit BusDriver by Nomad Factory:

AU Validation Tool
Version: 1.6.1a1
Copyright 2003-2013, Apple Inc. All Rights Reserved.
Specify -h (-help) for command options

--------------------------------------------------
VALIDATING AUDIO UNIT: 'aufx' - 'NFBD' - 'Nomd'
--------------------------------------------------
Manufacturer String: Nomad Factory
AudioUnit Name: BusDriver
Component Version: 1.0.0 (0x10000)
Component's Bundle Version: 1.0.0

* * PASS
--------------------------------------------------
TESTING OPEN TIMES:
COLD:
Time to open AudioUnit: 45170.426 ms
WARM:
Time to open AudioUnit: 76933.859 ms
2016-02-01 08:40:05.226 auvaltool[9472:1195142] 08:40:05.226 WARNING: 140: This application, or a library it uses, is using the deprecated Carbon Component Manager for hosting Audio Units. Support for this will be removed in a future release. Also, this makes the host incompatible with version 3 audio units. Please transition to the API's in AudioComponent.h.
FIRST TIME:
FATAL ERROR: Initialize: result: -10867


validation result: couldn't be opened



Go to the top of the page
 
+Quote Post
Ashley Smith
post Feb 2 2016, 10:54 AM
Post #4


Advanced Member
***

Group: Team
Posts: 125
Joined: 3-December 15
From: Nottingham - UK
Member No.: 19,223



Hi,

Please log us a support ticket with as much detail as possible... see bug report template below.

In the interim, please open Terminal (in Applications > Utilities) and run the following command...

auval -v aufx 'NFBD' 'Nomd'

QUOTE
Summary:

Please give a brief summary of the issue here.

Component Affected / Defect:

  • GUI
  • Cosmetic
    - Content (Graphical)
    - Content (Presets)
    - Content (Text)
  • Installer

These are just examples...

Affects Version(s):

Please note the plug-in version(s) affected here.

You may view your plug-in version in the about window...

Description:

Please write a detailed overview of the bug/issue, including (sub-headed): -

  • Steps To Reproduce
  • Actual Result
  • Expected Result
  • Reproducibility
    - One Time Occurrence
    - Random Occurrence
    - Always
    - Not Reproducible
  • Additional Information

Regression:

Has the bug been regressed, checked against the shipping version and/or older version(s)?
  • Yes
  • No
  • Additional Regression Information (i.e. Which version? Further deatils...)

Platform:

Please note, Windows or Mac?

Plug-In Format:

  • Standalone
  • AAX
  • RTAS
  • AU
  • VST
  • 32-bit or 64-bit?

Test System Specs:

Please look to provide complete details of your system specs here: -

  • Comp Model and Processor details
  • Operating system
    - 32-bit
    - 64-bit
  • RAM
  • DAW version and sub-version (i.e. Pro Tools 12.4.0.294)…
    - 32-bit
    - 64-bit

Further, for Mac users (specifically), a .spx file would be appreciated. You may save, zip, and attach this in your ticket.

How do I save a .spx file?

Click the ‘Apple’ icon (top left), select About This Mac > More Info > System Report. Then, File > Save.


Kind regards,


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
IRCAMLab Support
Go to the top of the page
 
+Quote Post
zmix
post Feb 2 2016, 01:44 PM
Post #5


Newbie
*

Group: Members
Posts: 3
Joined: 4-February 14
Member No.: 15,459



Isn't it simply that the old AU component is being installed?

"Component Version: 1.0.0 (0x10000)"
Go to the top of the page
 
+Quote Post
Ashley Smith
post Feb 2 2016, 01:58 PM
Post #6


Advanced Member
***

Group: Team
Posts: 125
Joined: 3-December 15
From: Nottingham - UK
Member No.: 19,223



No, the component version has not changed. The update to 1.0.1 was simply to fix the 'Licenses' folder not being created by the installer.


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
IRCAMLab Support
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 23rd April 2018 - 06:44 PM