Printable Version of Topic

Click here to view this topic in its original format

Plugivery Forums _ Nomad Factory _ Corrupt Preference Fil For Busdriver?

Posted by: kevaquarian Mar 16 2017, 04:34 PM

Hi. I have a repeated report from Drive Genius 4 that show this error message relating to a corrupt preference file - see linked screenshot.

https://cp.sync.com/dl/c54c87810#2iy4gptv-2fw7f2ys-jijk4e7u-6ina5q6s

I have no other reports like this for any of the other 300+ plugins on my very clean system.

Could you let me know why this is please, and whether I should go ahead and delete it - and/or reinstall/authorise the plugin?

Thanks.

Kev

Note: Just noticed the typo in the title but I cannot seem to access it to correct it - sorry people ;-)

Posted by: Ashley Smith Mar 24 2017, 03:14 PM

Hi Kev, no need to delete this plist, it is required by the plug-in and a hidden file. Drive Genius is givig a false positive on scanning.

Thanks!

Posted by: kevaquarian Mar 24 2017, 03:43 PM

QUOTE (Ashley Smith @ Mar 24 2017, 02:14 PM) *
Hi Kev, no need to delete this plist, it is required by the plug-in and a hidden file. Drive Genius is givig a false positive on scanning.

Thanks!


Ok Ashley - thanks - I'm curious though - any idea why? It is not reporting this kind of error for any other plugin and I have over 300 installed?

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)