Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> Ts2 2.2.0 Crashes On Launch (win10)
analog_rome
post May 18 2021, 06:46 AM
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 30-June 20
From: Gulfport - US
Member No.: 33,717



Maybe if I put this in the general forum it will get a response...

Summary:

After installing the new version, Launching TS causes it to open for a second, then quit. No error messages.

Product Version and Format:

2.2.0; standalone

Description:

- Steps To Reproduce: First tried installing over previous version, then uninstalled & did a fresh install.
- Actual Result: Crash
- Expected Result: Not crashing

Reproducibility:

It happens every time, also after rebooting.
After reinstalling 2.1.4 the program works correctly.

System Information:

- Intel i7-2600K
- Win 10 Pro, up to date
- 16 GB RAM

Thank you for your assistance!
Go to the top of the page
 
+Quote Post
Ashley Smith
post May 18 2021, 08:57 AM
Post #2


Advanced Member
***

Group: Members
Posts: 239
Joined: 3-December 15
From: Notinghamshire - UK
Member No.: 19,223



Please contact the support helpdesk for any/all technical assistance here - https://help.ircamlab.com

Thanks,


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
ircamLAB Support
BBE Plugins Support
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 10th August 2022 - 01:04 PM