Welcome Guest ( Log In | Register )

25 Pages V  « < 23 24 25  
Reply to this topicStart new topic
> P&m Plug-ins Bug Reports, Please report bugs or any kind of problems using DC V.I.P. Plug-ins
Ashley Smith
post Feb 3 2017, 07:43 AM
Post #361


Advanced Member
***

Group: Team
Posts: 147
Joined: 3-December 15
From: Nottingham - UK
Member No.: 19,223



Glad to hear!!! cool.gif


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
IRCAMLab Support
Go to the top of the page
 
+Quote Post
yudaidhun
post Feb 18 2017, 09:09 AM
Post #362


Newbie
*

Group: Members
Posts: 4
Joined: 25-November 16
Member No.: 22,074



QUOTE (yudaidhun @ Nov 25 2016, 11:19 PM) *
Under the sampling rate 176,400Hz or more,
VIP bundle Amp simulators don't work correctly.
Tested under some computers and platform.

Yudaidhun


This bug is not fixed yet in v3.3.2 sad.gif
They beep.

This post has been edited by yudaidhun: Feb 18 2017, 09:10 AM
Go to the top of the page
 
+Quote Post
Ashley Smith
post Feb 20 2017, 11:18 AM
Post #363


Advanced Member
***

Group: Team
Posts: 147
Joined: 3-December 15
From: Nottingham - UK
Member No.: 19,223



QUOTE (yudaidhun @ Feb 18 2017, 08:09 AM) *
This bug is not fixed yet in v3.3.2 sad.gif
They beep.


Hi,

P&M plug-ins are limtied to 96kHz operatiion at this time due to the convolution resampling of IR's and our algorithm designs, we will be updating all plug-ins through a new framework perhaps this year and you'll be able to use above 96kHz, and see both VST3 and Retina display support then upon porting completion and release.

Kind regards,


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
IRCAMLab Support
Go to the top of the page
 
+Quote Post
yudaidhun
post Feb 21 2017, 08:40 PM
Post #364


Newbie
*

Group: Members
Posts: 4
Joined: 25-November 16
Member No.: 22,074



QUOTE (Ashley Smith @ Feb 20 2017, 12:18 PM) *
Hi,

P&M plug-ins are limtied to 96kHz operatiion at this time due to the convolution resampling of IR's and our algorithm designs, we will be updating all plug-ins through a new framework perhaps this year and you'll be able to use above 96kHz, and see both VST3 and Retina display support then upon porting completion and release.

Kind regards,


ok, i got it smile.gif
Go to the top of the page
 
+Quote Post
donkeyt
post Feb 24 2017, 10:39 PM
Post #365


Newbie
*

Group: Members
Posts: 1
Joined: 24-February 17
Member No.: 22,722



Evening,

I bought the VIP bundle today and have been having a great time messing with all the plug-ins - great sounding stuff and top value for money.

I have however noticed one recurring issue with a couple of the amp sims - British Tone and American Tweed. Sometimes when I load them and put a stereo signal through them there's a loud crackling/bit reduction type of noise in the left channel. If I unload the plug-in and reload it it goes away, and it's not happened in anything I've saved and come back to. It's therefore not the end of the world! But I thought you might want to know.

I'm using;

Windows 10 Pro 64 bit
FL studio 12.4.1 build 1 -32 bit
This is on my laptop using a little Behringer USB interface - uac202

Thanks

Benny.
Go to the top of the page
 
+Quote Post
Ashley Smith
post Feb 27 2017, 12:30 PM
Post #366


Advanced Member
***

Group: Team
Posts: 147
Joined: 3-December 15
From: Nottingham - UK
Member No.: 19,223



Thanks Benny, a bug report request e-mail has been sent from our support system. Please kindly get back to us there with more information.

QUOTE (donkeyt @ Feb 24 2017, 09:39 PM) *
Evening,

I bought the VIP bundle today and have been having a great time messing with all the plug-ins - great sounding stuff and top value for money.

I have however noticed one recurring issue with a couple of the amp sims - British Tone and American Tweed. Sometimes when I load them and put a stereo signal through them there's a loud crackling/bit reduction type of noise in the left channel. If I unload the plug-in and reload it it goes away, and it's not happened in anything I've saved and come back to. It's therefore not the end of the world! But I thought you might want to know.

I'm using;

Windows 10 Pro 64 bit
FL studio 12.4.1 build 1 -32 bit
This is on my laptop using a little Behringer USB interface - uac202

Thanks

Benny.


Best,


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
IRCAMLab Support
Go to the top of the page
 
+Quote Post
nadeemmerchant
post Mar 16 2017, 02:39 AM
Post #367


Newbie
*

Group: Members
Posts: 1
Joined: 16-March 17
Member No.: 22,809



I have PT10, and since the new Windows 10 update, when I put a P&M plugin on a track, Pro Tools crashes and has to be closed. I know it's been recent because I just used the same plugin a few days ago on a track, now the Windows update has happened and it's crashing my Pro Tools. I did restart the computer and made sure no other program was running, still happens. Can you help?

PC i7 4790 Pro Tools 10
Go to the top of the page
 
+Quote Post
Ashley Smith
post Mar 16 2017, 01:11 PM
Post #368


Advanced Member
***

Group: Team
Posts: 147
Joined: 3-December 15
From: Nottingham - UK
Member No.: 19,223



QUOTE (nadeemmerchant @ Mar 16 2017, 01:39 AM) *
I have PT10, and since the new Windows 10 update, when I put a P&M plugin on a track, Pro Tools crashes and has to be closed. I know it's been recent because I just used the same plugin a few days ago on a track, now the Windows update has happened and it's crashing my Pro Tools. I did restart the computer and made sure no other program was running, still happens. Can you help?

PC i7 4790 Pro Tools 10


Hi nadeemmerchant,

Please contact us through our help site for all support queries and our team will happily assist.


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
IRCAMLab Support
Go to the top of the page
 
+Quote Post
chezpaul
post Mar 18 2017, 01:28 AM
Post #369


Newbie
*

Group: Members
Posts: 3
Joined: 18-March 17
Member No.: 22,825



I've been using the Vip Bundle for a while. At version 3.2.0 on PT 12.6.1
I just decided to upgrade to 3.3.2 and when I launch PT 12 on my mac running 10.9 it now tells me that all the plug and mix plugins can't be loaded because they are not 64bit AAX.
3.2.0 worked fine. Wasn't that 64bit?
I downloaded from your site the mac AAX Native version.
What should I do?

-------

QUOTE
Mod Edit; A support ticket has been created by staff in our Plug and Mix Support Portal for assitance, note, all support issues should be redirected there.
Go to the top of the page
 
+Quote Post
kevinsparks
post May 6 2019, 10:44 PM
Post #370


Newbie
*

Group: Members
Posts: 3
Joined: 27-June 18
Member No.: 25,736



Reaper 5.95, 64 bit, Windows 7 Pro
VIP Bundle 3.3.2

After a few minutes of use, Basspeg stops working properly and just distorts the signal with a bit crusher or ring modulator effect. This has happened three times since yesterday in multiple projects.
Go to the top of the page
 
+Quote Post
Ashley Smith
post May 6 2019, 11:30 PM
Post #371


Advanced Member
***

Group: Team
Posts: 147
Joined: 3-December 15
From: Nottingham - UK
Member No.: 19,223



QUOTE (kevinsparks @ May 6 2019, 10:44 PM) *
Reaper 5.95, 64 bit, Windows 7 Pro
VIP Bundle 3.3.2

After a few minutes of use, Basspeg stops working properly and just distorts the signal with a bit crusher or ring modulator effect. This has happened three times since yesterday in multiple projects.


Please create a support ticket here - http://help.plugandmix.com/

Thanks!

Note: We are in the process of porting our plug-ins to a new framework, any issues notified and reproduced in house will be fixed with our new release.


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
IRCAMLab Support
Go to the top of the page
 
+Quote Post
kevinsparks
post May 7 2019, 12:10 AM
Post #372


Newbie
*

Group: Members
Posts: 3
Joined: 27-June 18
Member No.: 25,736



QUOTE (Ashley Smith @ May 6 2019, 11:30 PM) *
Please create a support ticket here - http://help.plugandmix.com/

Thanks!

Note: We are in the process of porting our plug-ins to a new framework, any issues notified and reproduced in house will be fixed with our new release.


Done. Thanks for the quick response
Go to the top of the page
 
+Quote Post
Ashley Smith
post May 7 2019, 12:15 AM
Post #373


Advanced Member
***

Group: Team
Posts: 147
Joined: 3-December 15
From: Nottingham - UK
Member No.: 19,223



QUOTE (kevinsparks @ May 7 2019, 12:10 AM) *
Done. Thanks for the quick response


Thanks! The forums here are these days rarely monitored and will likely be phased out in the next months in favor of our help site and those from other companies with FAQs, Knowlegde-base and then direct contact with our staff for any such issues through the support system. wink.gif

Best regards.


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
IRCAMLab Support
Go to the top of the page
 
+Quote Post
kevinsparks
post May 7 2019, 01:14 AM
Post #374


Newbie
*

Group: Members
Posts: 3
Joined: 27-June 18
Member No.: 25,736



omg does the demo version have a 10 minute timeout? after trying another plugin, it just stopped working lol. did I just get unlucky by trying the only plugin that actually does bug out once the timer is up? cool.gif
Go to the top of the page
 
+Quote Post

25 Pages V  « < 23 24 25
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 22nd May 2019 - 02:03 PM