Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problems With Busdriver In Bitwig Studio 3.3.1 Under Macos 10.14.6
carlcaulkett
post Dec 29 2020, 02:57 PM
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 13-October 17
Member No.: 23,902



* macOS 10.14.6
* Bitwig Studio 3.3.1
* BusDriver VST v1.0.4 (1.0.4 theoretically downloaded but Finder -> Get Info says v1.0.0)

Is anyone else having problems using BusDriver v1.0.0 under Bitwig 3.1.1 under macOS 10.14.6?

The problems stared with a permissions issue whereby the `Nomad Factory` folder under the VST folder did not have the correct permissions set. Using Finder -> Get Info on the `Nomad Factory` folder revealed that the Read/Write permissions were set to `None` nessecitating a change to Read & Write.

This provided some progress in that Bitwig could, at least, see the plugin and attempt to load it. However, the Bitwig VST scan is failing with the error `com.bitwig.flt.library.metadata.reader.exception.CouldNotReadMetadataExcepti
on: could not read metadata: createAEffectInstance returned NULL`

I mentioned how the versioning seems to be a bit confused. I've just checked the BusDriver.vst and the datestamp is 16 Jan 2016 10:15 which would seem to tie in with it being the true 1.0.0.version. The `Info.plist` file inside the package also saye version 1.0.0.

I'm just about to try downloading and installing the 1.0.3 version. It does seem as if the install file labelled 1.0.4 on the download page, is, in fact installing the 1.0.0 version of the VST at least.

UPDATE: I've just downloaded what is supposed the 1.0.3 version. That gives exactly the same results and the VST itself still seems to be exactly the same one as was previously installed, and still reports itself as being v1.0.0...

UPDATE2: I've just tried it in Ableton Live Suite v10.1.25 (last known stable version). It gives a load error there too.

This post has been edited by carlcaulkett: Dec 29 2020, 03:52 PM
Go to the top of the page
 
+Quote Post
Ashley Smith
post Dec 29 2020, 04:52 PM
Post #2


Staff
***

Group: Team
Posts: 219
Joined: 3-December 15
From: Notinghamshire - UK
Member No.: 19,223



Hi,

1.0.4 is the latest version, please contact https://help.nomadfactory.com for additional tech support. Thanks!

Should Bitwig be failing to scan, you may need to contact them (also).


--------------------
Plugivery
Ashley Smith
QA | Creative Development | Product Specialist
Website

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
ircamLAB Support
BBE Plugins Support
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 23rd April 2021 - 02:17 AM