Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
Bbe Sonic Sweet V4 Re-installation Seat Issue
post Jul 16 2021, 01:14 AM
Post #1


Group: Members
Posts: 1
Joined: 14-July 21
Member No.: 40,995

Hey guys,

I uninstalled my BBE Sonic Sweet from my first laptop and when attempting to authorize it on the second laptop, I got a pop-up window saying, "Failed to authorize. All seats are already in use." If anyone has solved this, I would appreciate some help.

Things I have already done:

-copied and pasted my license in the new computer from the old
-emailed pluginfox from confirmation email and started a new one and nomad
-uninstalled from previous computer
-used original installers from confirmation email and new installers on the website
-plugged in my ilok

Thank you for your time.

This post has been edited by ja64: Jul 16 2021, 01:17 AM
Go to the top of the page
+Quote Post
Ashley Smith
post Jul 19 2021, 10:36 AM
Post #2

Advanced Member

Group: Members
Posts: 239
Joined: 3-December 15
From: Notinghamshire - UK
Member No.: 19,223

Hi ja64,

Please contact http://help.plugins.bbesound.com/ for technical support to include all informations for developers and staff review with you (your activation code, systems authorized, purchase order). 3 seats/activations are provided for use with purchased license, one may deactivate a machine with version 4.2 of Sonic Sweet from the menu > preferences > licenses page.

Thank you!

Ashley Smith
QA | Creative Development | Product Specialist

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
ircamLAB Support
BBE Plugins Support
Go to the top of the page
+Quote Post
post Oct 25 2021, 01:58 PM
Post #3


Group: Members
Posts: 2
Joined: 4-April 16
From: Kvelde - NO
Member No.: 20,141

Still same problem when updating to latest v4.3.1

Where do I reset the "seats" or un-authorize my other machines?

Followed your instructions to do this within the preferences > licences pane, but I guess you already have to be on an authorized machine to do that.

Tried to find a support page for this exact issue, but no luck!

In advance - thank you for helping out!
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


Lo-Fi Version Time is now: 11th August 2022 - 12:20 PM