Printable Version of Topic

Click here to view this topic in its original format

Plugivery Forums _ ircamLAB _ Ts2 Authorization Failure

Posted by: Stelios Armenis Dec 16 2021, 09:25 PM

I bought this software directly from IrcamLab software version2.2
Installed it, got an authorization key from plugivery, tried to authorize.
I get this message when I paste the copied Serial Number (or Activation Code) from email I got from plugivery. - Failed to authorize the application! Couldn't connect to server.
A Barry Morden answered a couple of emails in support. Despite I stated that I get this message when registering the key, he replied - We have had reports of clients that had problems with downloads when using Chrome as their browser. When they switched to another browser the download connected and started immediately. Please try another browser. - But I have already installed it.
I said I've been told it's the browser but I don't see the browser involved in this case. I'll install Edge but should I make it default browser first? Got an answer yes try this, done it and nothing happened, same message again about the server. We are here so far.
I emailed this Barry again three consecutive times with no response, last message -
IS THERE ANYBODY - I BOUGHT THIS SOFTWARE AND I CANNOT AUTHORIZE IT. CAN YOU REFUND ME PLEASE? CAN I AUTHORIZE IT, OR SHOULD I FIND A CRACKED ONE ON THE INTERNET? WHY I PAID OVER 100 EUROS? TELL ME WHY I PAID YOU. ANSWER
Thus I wait for an answer.


Posted by: Stelios Armenis Dec 19 2021, 08:53 PM

QUOTE (Stelios Armenis @ Dec 16 2021, 10:25 PM) *
Thus I wait for an answer.


Got immediate response from Barry, got a refund. He even told me the key is still valid, will try alternative ways. Very responsible treatment from them, shame I can't authorize, great program

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)