IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Xpand!2 Has "error" In Plugin Manager
dontspendonshit
post Dec 26 2023, 03:38 PM
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 26-December 23
Member No.: 54,444



Hello everyone, I've just bought Xpand!2 and when I want to activate it in the plugin manager, the plugin is unselectable and shows "error".

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 4th March 2024 - 06:25 PM