Welcome Guest ( Log In | Register )

Closed TopicStart new topic
> Ts2 Crashes At Launch
post Jul 27 2021, 04:09 PM
Post #1


Group: Members
Posts: 1
Joined: 2-December 19
From: Paris - FR
Member No.: 29,863

TS 2.0.0 won't launch anymore (Windows 10 / 21H1). I tried to install all previous versions of TS but nothing makes it work. I don't know if it is a project which starts automatically that is causing the issue or not, I don't know how to make a clear start, and I didn't find any troubleshooting file in the IRCAMLAB folder. I even tried to uninstall it using Revo uninstaller but the issue persists.
I think maybe it's related to a windows update because I made an update recently but I'm not sure.

I already created a support ticket but got no answer since 5 days.
Go to the top of the page
+Quote Post
Ashley Smith
post Aug 4 2021, 04:43 PM
Post #2

Advanced Member

Group: Members
Posts: 239
Joined: 3-December 15
From: Notinghamshire - UK
Member No.: 19,223

Hi and thank you for your support ticket, this was resolved by the following...

Please delete the preference files of the TS application (TS.settings and TS.audio.settings) that are located in “C:\Users\“username”\AppData\Roaming\IrcamLab\” on Windows. Then, try to restart the application.

Best regards,

Ashley Smith
QA | Creative Development | Product Specialist

For all support queries, please contact us :
DontCrack Support
Nomad Factory Support
Plug and Mix Support
ircamLAB Support
BBE Plugins Support
Go to the top of the page
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


Lo-Fi Version Time is now: 21st July 2024 - 03:30 PM