Help - Search - Members - Calendar
Full Version: Installation Problem
Plugivery Forums > Official Manufacturers Forums > Plug & Mix
skogsbaer2
Hi,

I installed the AU version for the P&M Analoger. I'm on Mac OSX 10.14.5 with Logic Pro 10.4.6.

When I add the plugin to a channel and open it the first time, I get a popup saying:

---
Could not find the PM-Analoger Presets directory.

Macintosh HD/Library/Application Support/Plug and Mix//PM-Analoger

The PM-Analoger may not be installed properly.
---

When I try to enter the license code, I get:

---
Cannot launch the Software Activator.

Run the installer again to re-install the Software Activator and try again.
---

When I open the plugin the second time, Logic Pro just crashes.


I already rebootet my computer after installing the plugin.

Pretty useless so far...
Ashley Smith
QUOTE (skogsbaer2 @ Jul 21 2019, 02:34 PM) *
Hi,

I installed the AU version for the P&M Analoger. I'm on Mac OSX 10.14.5 with Logic Pro 10.4.6.

When I add the plugin to a channel and open it the first time, I get a popup saying:

---
Could not find the PM-Analoger Presets directory.

Macintosh HD/Library/Application Support/Plug and Mix//PM-Analoger

The PM-Analoger may not be installed properly.
---

When I try to enter the license code, I get:

---
Cannot launch the Software Activator.

Run the installer again to re-install the Software Activator and try again.
---

When I open the plugin the second time, Logic Pro just crashes.


I already rebootet my computer after installing the plugin.

Pretty useless so far...


Hi,

Please ensure you have read and write permissions for the Plug And Mix folder and those enclosed in /Library/Application Support/

1. Install the plug-ins and reboot the computer to validate the AU format for Logic.

2. Go to your Main Hard Drive (not Users), and then Library > Application Support *

* You can find this path by clicking Go > Go to Folder in the Finder menu, then type /Library/Application Support/ and press enter.

3. Right click on the Plug And Mix folder and choose Get Info
4. Click the lock icon and enter your system password if prompted
5. Click the + button under Sharing & Permissions, and add Administrator from the Users & Groups window
6. Close that window and proceed to set read and write permissions for the Admin
7. Click the cog wheel icon and choose to apply to all enclosed items
8. Click the lock icon again and close the Get Info window

Then, proceed to launch your DAW, insert a plug-in and activate from the plug-in's menu header.

wink.gif

For support issues please kindly use our help.plugandmix.com support site.
skogsbaer2
QUOTE (Ashley Smith @ Jul 22 2019, 12:07 PM) *
Hi,

Please ensure you have read and write permissions for the Plug And Mix folder and those enclosed in /Library/Application Support/

1. Install the plug-ins and reboot the computer to validate the AU format for Logic.

2. Go to your Main Hard Drive (not Users), and then Library > Application Support *

* You can find this path by clicking Go > Go to Folder in the Finder menu, then type /Library/Application Support/ and press enter.

3. Right click on the Plug And Mix folder and choose Get Info
4. Click the lock icon and enter your system password if prompted
5. Click the + button under Sharing & Permissions, and add Administrator from the Users & Groups window
6. Close that window and proceed to set read and write permissions for the Admin
7. Click the cog wheel icon and choose to apply to all enclosed items
8. Click the lock icon again and close the Get Info window

Then, proceed to launch your DAW, insert a plug-in and activate from the plug-in's menu header.

wink.gif

For support issues please kindly use our help.plugandmix.com support site.


Hi Ashley,

ok, this worked. Thanks!

But if I now enter the license code I get

---
Activation error

There was an error writing your activation to your hard drive.

Please make sure you are logged in as administrator.
---

Where does Plug&Mix stores the activation?
skogsbaer2
QUOTE (skogsbaer2 @ Jul 22 2019, 09:34 PM) *
Hi Ashley,

ok, this worked. Thanks!

But if I now enter the license code I get

---
Activation error

There was an error writing your activation to your hard drive.

Please make sure you are logged in as administrator.
---

Where does Plug&Mix stores the activation?


Any help on this? I still can't use the plugin.
Ashley Smith
Hi,

Apologies for belated reply as the forum did not send any notification. Please note that any/all technical support is handled via our help sites as viewable in my signature.

Please ensure you have admin permissions set for the "/Library/Application Support/Plug And Mix" folder and those enclosed so the license file may be writ there.

Best regards,
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.